DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-44422
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-44422
Services:: DI MMS 365 - MM7

Description ::
• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 18 November 2022 17:00 Hrs.
Incident End Date & Time (GMT) : 19 November 2022 08:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 19, 2022 - 08:01 UTC
Update
Dear Client,

We are writing to inform you that queues are still processing at the moment.
We are actively monitoring the status and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Nov 19, 2022 - 01:03 UTC
Monitoring
Dear Client,

We are writing to inform you that queues are due to high traffic and are reducing gradually.
We are actively monitoring and update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Nov 18, 2022 - 18:36 UTC
Investigating
Ticket Number :: MNOC-44422
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery of Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 18 November 2022 17:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 18, 2022 - 17:20 UTC
This incident affected: Sinch DI Services (MMS 365).