Delivery Issue - Delayed MMS

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 19:03 UTC

Update

This incident has been resolved.

Incident Start Time: 2023-11-27 16:10 UTC
Incident End Time: 2023-11-27 18:33 UTC
Posted Nov 27, 2023 - 19:03 UTC

Investigating

We are currently experiencing delayed transcoding processes, resulting in delayed MMS.

Incident Start Time: 2023-11-27 16:10 UTC
Impact: Delayed transcoded MMS

We will update as soon as we have more information.
Posted Nov 27, 2023 - 17:57 UTC
This incident affected: External Connectivity (MMS - US, MMS - US - Toll Free, MMS - US - 10DLC, MMS - AU, MMS - APAC).