Delivery Issue Claro - Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-06 12:48 UTC
Incident End Time: 2024-11-07 01:15 UTC
Posted Nov 07, 2024 - 03:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 00:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 19:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 16:01 UTC
Investigating
We are currently observing delivery issues in Claro - Brazil.

Incident Start Time: 2024-11-06 12:48 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 06, 2024 - 14:20 UTC
This incident affected: Connectivity by region (SMS - Latin America).