DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-46809
Incident Report for Sinch
Resolved
All the queues are cleared and the issue has been resolved.

Incident Start Date & Time (GMT) : Thu Mar 23 17:38 GMT 2023
Incident End Date & Time (GMT) : Thu Mar 24 05:15 GMT 2023

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Mar 24, 2023 - 05:37 UTC
Monitoring
Dear Client,

We are writing to inform you that queues are due to high traffic.
We are actively monitoring the status and will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Mar 24, 2023 - 00:54 UTC
Investigating
Ticket Number :: MNOC-46809
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Thu Mar 23 17:38 GMT 2023

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Mar 23, 2023 - 17:53 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).