Delivery Issue Brazil - SurfTelecom
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2025-01-09 00:30 UTC.
Incident End Time 2025-01-09 06:02 UTC
Posted Jan 09, 2025 - 06:53 UTC
Investigating
We are currently observing delivery issues in Brazil - SurfTelecom

Incident Start Time: 2025-01-09 00:30 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts.

We will update as soon as we have more information.
Posted Jan 09, 2025 - 05:35 UTC
This incident affected: Connectivity by region (SMS - Latin America).