We are writing you to inform that the 3rd party vendor in their triage forced shutdown secondary network path to Sinch and rerouted all traffic via primary network path in order to bring on a restoration. This normalized connectivity and traffic that were held in queue cleared.
Final health checks and monitoring are underway to assure a full normalcy but we are closing the incident indicating this is resolved now.
Incident End Date & Time (GMT) : 23 July 2023, 19:03 Hrs.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'Support' from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 23, 2023 - 19:16 UTC
Update
Dear Clients,
Our technical team is actively working to resolve this issue and implementing all the necessary measures to restore normal message delivery as quick as possible. Our customers messages are held in our platform are gradually decreasing.
We are closely monitoring the situation to ensure a swift resolution and restore normal message delivery as soon as possible. We appreciate your patience and understanding during this situation. We will communicate further update as soon as new information becomes available.
Posted Jul 23, 2023 - 17:12 UTC
Update
Dear Clients,
Our 3rd party vendor has rolled back the change / maintenance conducted in order to bring on a remediation to the problem. We are still actively engaged with 3rd party technical team triaging further connectivity issues. Our customers messages are held in our platform / product and therefore none of the messages submitted are lost. We are confident of delivering the messages in queue upon restoring normalcy. Therefore, delay in delivery of MT messages is expected due to this incident.
We are closely monitoring the situation to ensure a swift resolution and restore normal message delivery as soon as possible.
We appreciate your patience and understanding during this situation. We will communicate further update as soon as new information becomes available.
Posted Jul 23, 2023 - 13:49 UTC
Update
Dear Clients,
During a recent scheduled maintenance activity by our third-party vendor, an unforeseen technical complication has led to a delay in the timely delivery of messages. Our technical team is actively collaborating with the third-party vendor to investigate the root cause of the issue and implement the necessary corrective measures. We are closely monitoring the situation to ensure a swift resolution and restore normal message delivery as soon as possible.
We are in constant communication with the third-party vendor to expedite the resolution process and minimize any further impact.
We appreciate your patience and understanding during this situation. We will communicate further update as soon as new information becomes available.
Posted Jul 23, 2023 - 11:59 UTC
Update
Dears,
The issue is due to an ongoing maintenance at one of our 3rd party Vendor . It will get resolved once the maintenance gets over. We continue to monitor the status and keep you posted. As they are doing change work on one by one connection.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 23, 2023 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2023 - 06:39 UTC
Investigating
Ticket Number :: MNOC-49304 Services:: DI SMS 365-Operator Services
Description :: Our monitoring indicates that mobile terminating (MT ) messages are being held from processing and delivering due to downstream connectivity anomalies and therefore, few of our customers may observe MO, MT, DR delays. Our Support Groups are actively triaging on priority for a restoration / remediation.
As we make more progress, we'll keep you informed
Impact :: Mobile Terminating (MT) Traffic: Delay in Delivery Mobile Originated (MO) Traffic: Delay in Delivery DR Notification : Delay in Delivery
Incident Start Date & Time (GMT) : 23 July 2023, 05:40 Hrs.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 23, 2023 - 06:38 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).