DI MMS 365 (MM4) | Operator Services | Potential delay in delivery of MO, MT and DLR | TT# MNOC-33119
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-33119
Services:: DI MMS 365 - MM4

Description ::

• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 16-Sep-2021 16:20 Hrs.
Incident End Date & Time (GMT) : 16-Sep-2021 22:40 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 16, 2021 - 22:44 UTC
Update
Queues are still processing, we will provide update on progress.
Posted Sep 16, 2021 - 20:48 UTC
Update
Internal-Support groups are working closely to resolve this issue.
Now queues are processing, we will provide update on progress.
Posted Sep 16, 2021 - 19:23 UTC
Investigating
Ticket Number :: MNOC-33119
Services:: DI MMS 365 (MM4)

Description ::

Currently, we are observing queues related to MO, MT and DLR traffic within our MM4 platform.
Few customers may observe a potential delay in delivery for MO, MT and DLR traffic

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 16-Sep-2021 16:20 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 16, 2021 - 18:13 UTC
This incident affected: Sinch DI Services (MMS 365).