Emergency change - EU REST
Incident Report for Sinch
Resolved
No disruptions have been observed since our previous update. This emergency change will now be closed.
Posted Nov 25, 2022 - 14:27 UTC
Monitoring
Our changes have been successfully completed. We are currently monitoring the performance of the API.
Posted Nov 25, 2022 - 13:12 UTC
Investigating
We are currently conducting emergency changes to the back-end of our EU REST API to ensure the stability of the API.
Clients may experience short service interruptions, but we do not expect any impact moving forward.
Posted Nov 25, 2022 - 11:36 UTC
This incident affected: Messaging API - EU (REST).