Delivery Issue - Claro Brazil
Incident Report for Sinch
Resolved
The operator has resolved this incident.
Posted Jun 28, 2020 - 10:14 UTC
Identified
Dear Client,

Please note that we have been informed of an ongoing issue on Claro network in Brazil, which may cause intermittent delay.

Incident Start Time: 2020-06-28 03:02 UTC

Impact: Clients may observe delayed or rejected messages to and from Claro network.

We appreciate your patience while the operator works to resolve this issue.
If you have any questions or concerns regarding the matter please do not hesitate to reach out to support@sinch.com
Posted Jun 28, 2020 - 03:42 UTC
This incident affected: Verification (SMS Verification) and Connectivity by region (SMS - Latin America).