Delivery Issues Germany - E-Plus and Telefonica O2
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-05-07 06:00 UTC
Incident End Time: 2022-05-07 09:20 UTC
Posted May 07, 2022 - 09:52 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2022 - 09:04 UTC
Investigating
We are currently observing delivery issues towards E-Plus and Telefonica O2 Germany.

Incident Start Time: 2022-05-07 06:00 UTC

We will update you as soon as we have more information.
Posted May 07, 2022 - 06:47 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).