DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-42792
Incident Report for Sinch
Resolved
This incident is resolved and queues for MM7 have cleared.
Traffic is processing normally and we will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 8th September 2022 17:40 Hrs.
Incident End Date & Time (GMT) : 9th September 2022 03:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 09, 2022 - 03:23 UTC
Investigating
Ticket Number :: MNOC-42792
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 8th September 2022 17:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 08, 2022 - 18:06 UTC
This incident affected: Sinch DI Services (MMS 365).