Delivery issue - Telia Norway
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved and we are observing stable performance towards Telia Norway.

Incident start time: 2021-09-17 06:30 UTC
Incident end time: 2021-09-17 17:46 UTC

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Sep 18, 2021 - 04:39 UTC
Monitoring
Dear Client,

We are writing to inform you that we are observing stable performance toward Telia Norway.

Incident start time: 2021-09-17 06:30 UTC
Incident end time: 2021-09-17 17:46 UTC

We will continue monitoring for further indication of degradation.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 17, 2021 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 17:12 UTC
Investigating
Dear Client,

We are writing to inform you that we are observing delivery issues towards Telia Norway.

Impact: Clients may observe delayed or failed MT's and DR's towards Telia Norway.
Incident start time: 2021-09-17 06:30 UTC

We appreciate your patience and apologize for any inconvenience experienced while the operator works to resolve this issue

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 17, 2021 - 11:47 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).