Delivery Issue Philippines - Globe Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-11-16 02:20 UTC
Incident End Time: 2022-11-16 11:10 UTC
Posted Nov 16, 2022 - 12:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2022 - 04:59 UTC
Investigating
We are currently observing delivery issues towards Philippines Globe Telecom.

Incident Start Time: 2022-11-16 02:20 UTC

We will update as soon as we have more information.
Posted Nov 16, 2022 - 04:34 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).