DI SMS 365 | Enterprise Messaging | Delay in delivery of MT Traffic towards Core Telecom UK in United Kingdom
Incident Report for Sinch
Resolved
This incident has been resolved and we able to observe normalized traffic patterns.

Incident Start Date & Time (GMT) : 17-Nov-2021 11:00 Hrs.
Incident End Date & Time (GMT) : 18-Nov-2021 06:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 18, 2021 - 08:02 UTC
Monitoring
We observed that traffic is processing fine towards Core Telecom UK in United Kingdom.
we are monitoring the traffic at the moment. we will update further.
Posted Nov 18, 2021 - 07:36 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 18, 2021 - 07:11 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 18, 2021 - 02:42 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 17, 2021 - 23:48 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Nov 17, 2021 - 16:06 UTC
Update
Our Support Teams are continuously working on this issue at priority.
We will update on further improvements.
Posted Nov 17, 2021 - 14:10 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue for Core Telecom UK in United Kingdom.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 17-Nov-2021 11:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 17, 2021 - 12:01 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).