General Network Disturbance - BR2
Incident Report for Sinch
Resolved
We are observing stable connections on our BR2 site.
Our provider has identified and resolved the issue.

Incident Start Time: 2022-07-29 10:24 UTC
Incident Mitigation Time: 2022-07-29 13:49 UTC
Incident End Time: 2022-07-29 20:20 UTC
Posted Jul 29, 2022 - 20:39 UTC
Monitoring
We are observing connections in and out of the the BR2 site have remained stable for the last 60 minutes.
We are continuously monitoring the situation and update you as soon as we have any further information.
Posted Jul 29, 2022 - 15:05 UTC
Investigating
We are currently observing a network issue at our BR2 site. Our provider has identified the issue and is currently implementing mitigation measures.


Incident Start Time: 2022-07-29 10:24 UTC

Impact: MT/MO delivery and delays


Impacted sites:

br2.smpp.api.sinch.com
br2.httpsms.api.sinch.com
br2.httplookup.api.sinch.com

Corresponding sites are available:

br1.smpp.api.sinch.com
br1.httpsms.api.sinch.com
br1.httplookup.api.sinch.com


A new update will be sent within 60 minutes or at resolution.
In case you need further information, please contact technical support at support@sinch.com.


Sincerely,
Sinch
Posted Jul 29, 2022 - 13:50 UTC
This incident affected: Messaging API - BR (SMPP, HTTP).