Delivery Issue Bangladesh - Robi
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-24 13:58 UTC
Incident End Time: 2022-06-24 16:00 UTC
Posted Jun 24, 2022 - 17:27 UTC
Investigating
We are currently observing delivery issues towards Bangladesh - Robi.

Incident Start Time: 2022-06-24 13:58 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 24, 2022 - 14:41 UTC
This incident affected: Connectivity by region (SMS - APAC).