Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2023 - 21:00 UTC
Scheduled
3rd Party Maintenance
Services :: DI LTE 365 & GRX 365 Ref Number :: INC000009979075
Start Date and Time (GMT):: 16th May 21:00 hrs GMT End Date and Time (GMT) :: 17th May 00:00 hrs GMT
Impact : No service disruption is expected. There might be minimum intermittent interruptions.
Description: Our partner has informed us about the planned maintenance to change Routing Policies updates to Europe and Rest Customers.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted May 02, 2023 - 12:07 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator).