Sinch Incident - DI SMS 365 | Enterprise Messaging | Delay in delivery of MT, MO and DLR traffic towards one of our partners in Botswana TT#NA
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 14:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2021 - 12:23 UTC
Monitoring
This issue seems to be resolved. We will continue to monitor the traffic and update.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 11th November 8:00 hrs
Incident End Date & Time (GMT) : 11th November 11:15 hrs


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 11, 2021 - 12:14 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

•Sinch DI Monitoring NOC is currently observing delay in delivery towards one of our partners in Botswana.
• Some of our customers may observe potential delay in delivery of MT and DR traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in Delivery.
Mobile Originated (MO) Traffic: Potential Delay in Delivery.
DR Notification : Potential Delay in Delivery.
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 11th November 8:00 hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 11, 2021 - 08:29 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).