Delivery Issue Brazil - Sercomtel
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-07-25 11:00 UTC.
Incident End Time: 2024-07-25 15:34 UTC
Posted Jul 25, 2024 - 15:49 UTC
Investigating
We are currently observing delivery issues in Brazil - Sercomtel

Incident Start Time: 2024-07-25 11:00 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 25, 2024 - 12:02 UTC
This incident affected: Connectivity by region (SMS - Latin America).