Delivery issues - Vodafone Egypt
Incident Report for Sinch
Resolved
Dear Client,

We are able to see that the Vodafone Egypt network is stable and performing as expected. This incident has been resolved.

Incident Start Time: 2022-01-08 12:00 UTC
Incident End Time: 2022-01-08 17:40 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jan 08, 2022 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2022 - 16:59 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Vodafone Egypt.

Incident Start Time: 2022-01-08 12:00 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/DR towards/from Vodafone Egypt.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Jan 08, 2022 - 15:33 UTC
This incident affected: Connectivity by region (SMS - EMEA).