DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-45573
Incident Report for Sinch
Resolved
MM7 queues built on our platform has cleared and traffic is processing normally now.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 January 2023 16:30 Hrs.
Incident End Date & Time (GMT) : 25 January 2023 03:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 25, 2023 - 03:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2023 - 22:25 UTC
Monitoring
Dear Client,

We are writing to inform you that the queues are decreasing with a significant rate and we shall update when all the messages are processed. our support teams are actively monitoring the issue. We will update on further progress.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jan 24, 2023 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 17:24 UTC
Investigating
Ticket Number : MNOC-45573
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 January 2023 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 24, 2023 - 17:01 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).