Delivery Issue Brazil - Sercomtel.
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-02 17:37 UTC
Incident End Time: 2024-07-02 19:06 UTC
Posted Jul 02, 2024 - 23:20 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 20:03 UTC
Investigating
We are currently observing delivery issues in Brazil - Sercomtel.

Incident Start Time: 2024-07-02 17:37 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 02, 2024 - 18:44 UTC
This incident affected: Elastic SIP Trunking (beta) (API, Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services) and Connectivity by region (SMS - Latin America).