Verification Service Disruption
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 03, 2018 - 21:51 GMT-01:00
Investigating
There is currently service disruption to our verification services, we are currently investigating this.
Posted 11 months ago. Dec 03, 2018 - 21:14 GMT-01:00
This incident affected: Verification (Flash Call Verification, SMS Verification, Voice Verification).