DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-48219
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that queues were due to high traffic and gradually cleared.
At this moment traffic is resumed back to normal flow, Hence we consider this issue as resolved.


Incident Start Date & Time (GMT) : 31 May 2023 17:20 Hrs.
Incident End Date & Time (GMT) : 01 June 2023 7:40 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 01, 2023 - 07:52 UTC
Investigating
Description:
Ticket Number :: MNOC-48219
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 31 May 2023 17:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 31, 2023 - 17:51 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).