Sinch Post-Incident Notification - Degradation to (US)REST API Inbound
Incident Report for Sinch
Resolved
After monitoring this issue through the weekend, we have not seen a reoccurrence of the issue. We consider this issue resolved.
Posted Aug 08, 2022 - 19:43 UTC
Monitoring
We are retroactively informing you of an incident affecting the MO delivery towards our (US) REST API clients.

Incident Period:
Start Time: 2022-08-04 07:42 UTC
Mitigation Time: 2022-08-04 20:16 UTC

Impact: REST API clients provisioned on the US gateways would have observed delayed delivery of MO traffic towards their callbacks. No MO traffic was lost and are being re-submitted to the affected clients.

We appreciate your patience and apologize for any inconvenience experienced during this time.
Posted Aug 04, 2022 - 20:52 UTC
This incident affected: Messaging API - US (REST).