iSMS | Operator Services | Potential delay in delivery towards UK
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-31235
Services:: iSMS

Description ::

Queues are cleared now and traffic has been resumed back to normal,
Our support group are working to fix this problem permanently

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Report Manager Access :: : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : Jul 08 2021 13:45 Hrs
Incident End Date & Time (GMT) : Jul 08 2021 17:30 Hrs

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 08, 2021 - 17:45 UTC
Investigating
Ticket Number :: MNOC-31235
Services:: iSMS

Description ::

currently we are facing connectivity issue with one of our partner in UK
Our customer may face potential delay in delivery towards UK
We are working with our partner to resolve this issue ASAP

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Report Manager Access :: : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : Jul 08 2021 13:45 Hrs

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 08, 2021 - 14:21 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).