Delivery Issues - AT&T Mobility - US
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-10-22 19:35 UTC
Incident End Time: 2024-10-22 22:32 UTC
Posted Oct 22, 2024 - 23:26 UTC
Investigating
We are currently observing delivery issues towards AT&T Mobility - US.

Incident Start Time: 2024-10-22 19:35 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Oct 22, 2024 - 21:22 UTC
This incident affected: Connectivity by region (SMS - US - 10DLC).