Delivery Issue Mali - Malitel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-02-07 12:47 UTC
Incident End Time: 2024-02-07 13:30 UTC
Posted Jul 02, 2024 - 14:13 UTC
Investigating
We are currently observing delivery issues towards Mali - Malitel

Incident Start Time: 2024-02-07 12:47 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 02, 2024 - 12:59 UTC
This incident affected: Connectivity by region (SMS - EMEA).