Service Degradation - Dashboard

Incident Report for Sinch

Resolved

This incident has been resolved.

End Time: 2023-07-14 12:04 UTC
Posted Jul 14, 2023 - 14:09 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2023 - 06:12 UTC

Update

We are continuing to investigate this issue.
Posted Jul 14, 2023 - 01:02 UTC

Update

We are continuing to investigate this issue.
Posted Jul 13, 2023 - 21:06 UTC

Investigating

We are writing to inform you that we are currently experiencing service degradation for the Verification page on the customer dashboard, https://dashboard.sinch.com.

Impact: Customers may not be able to access the Verification page on https://dashboard.sinch.com

Our engineers are working to restore service as soon as possible.
Posted Jul 13, 2023 - 19:59 UTC
This incident affected: Dashboard.sinch.com (2FA).