DI SMS 365 | Enterprise Messaging | Delay in delivery of MT and DLR towards AT&T Mexico
Incident Report for Sinch
Resolved
We no longer observe delay in delivery of MT and DLR's towards AT&T Mexico. Traffic delivery has resumed back to normal.
Posted Oct 06, 2021 - 04:19 UTC
Update
We are continuing to investigate this issue. We will update on any progress made.
Posted Oct 06, 2021 - 03:55 UTC
Update
We are continuing to investigate this issue. We will update on any progress made.
Posted Oct 06, 2021 - 01:22 UTC
Update
We are continuing to investigate this issue. We will update on any progress made.
Posted Oct 05, 2021 - 23:19 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• One of our partner is facing issue with delivering message towards AT&T Mexico destination.
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 5 Oct 2021 19:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 05, 2021 - 19:07 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).