Delivery issues - Ooredoo Tunisia
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 08:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 19:12 UTC
Monitoring
Due to connection issues with one of our signalling carriers we have observed delivery issues towards Ooredoo Tunisia.
Traffic has been re-routed from 15:42 UTC and performance to this network is stable since.

Incident start time: 2022-11-24 14:42 UTC
Incident end time: 2022-11-24 15:42 UTC

Impact: Clients may have experienced delays or failed MTs towards Ooredoo Tunisia during the incident time.
Posted Nov 24, 2022 - 16:57 UTC
This incident affected: Connectivity by region (SMS - EMEA).