Partial outage
Incident Report for Sinch
Resolved
Issue has been resolved since 19:15 UTC August 28, 2019
Posted 19 days ago. Aug 28, 2019 - 19:41 GMT+00:00
Investigating
We are currently investigating this outage and working actively to resolve this at earliest. We apologise for this disruption. This affects SMS messages submitted only via legacy Sinch API.
Posted 19 days ago. Aug 28, 2019 - 19:16 GMT+00:00
This incident affected: Voice (App to App Calling, App to Phone Calling, Phone to Phone Calling) and Messaging (SMS-Legacy Sinch).