Delivery Issue France Bouygues Telecom, Free Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 16:50 UTC
Investigating
We are observing MT delivery issues to Bouygues Telecom and Free Mobile
Impact: MT messages and DR may be queued and delayed.
We are working with the operator to resolve this issue.
Posted Jan 08, 2020 - 10:24 UTC
This incident affected: Connectivity by region (SMS - EMEA).