Sinch Operator Notification: Telia Sweden
Incident Report for Sinch
Resolved
This incident has been resolved
Posted Dec 06, 2019 - 22:17 UTC
Update
We have resolved the issue related to missing delivery reports.

Incident Start Time: 2019-12-06 13:33 UTC
Incident Stop Time: 2019-12-06 23:14 UTC
Posted Dec 06, 2019 - 22:16 UTC
Update
We are still investigating the issue related to the older delivery reports.
And we will update accordingly with a resolution once solved.

Any new submitted traffic is not affected towards Telia Sweden.
Posted Dec 06, 2019 - 18:59 UTC
Monitoring
We are writing to inform you that Telia Sweden is experiencing delivery issues causing MT and DR being delayed.
We have adjusted our routing into Telia Sweden and MT delivery have been resolved, we are still experiencing issues related to older delivery reports.

Incident Start Time: 2019-12-06 13:33 UTC

Impact MT: Clients may have experience delay in MT traffic towards Telia Sweden
Impact DR: Clients may have experience delay in DR from Telia Sweden
Posted Dec 06, 2019 - 14:43 UTC
This incident affected: Connectivity by region (SMS - EMEA).