Delivery Issue Germany - O2
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2022-06-09 22:32 UTC
Incident End Time: 2022-06-09 22:48 UTC
Posted Jun 09, 2022 - 23:07 UTC
Investigating
We are currently observing delivery issues towards Germany - O2.

Incident Start Time: 2022-06-09 22:32 UTC

Impact: Clients may experience failed or delayed MTs and delivery receipts.

We will update as soon as we have more information.
Posted Jun 09, 2022 - 22:47 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).