Delivery Issue - Grameenphone - Bangladesh
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that we are continuing to see a stable and expected performance towards GrameenPhone network in Bangladesh.

We consider this incident resolved.

Incident Start Time: 2022-01-13 10:15 UTC.
Incident End Time: 2022-01-13 11:00 UTC.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jan 13, 2022 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 11:08 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing MT delivery issues towards GrameenPhone Bangladesh causing delays in traffic towards the network.

Incident Start Time: 10:15 2022-01-13 UTC
Incident End Time: TBA

Impact: Clients will experience MT and DLR delays and or failures towards GrameenPhone - Bangladesh.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jan 13, 2022 - 10:52 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).