Delivery Issue Netherlands - T-Mobile
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2023-09-12 23:01 UTC
Incident End Time: 2023-09-12 23:18 UTC
Posted Sep 13, 2023 - 01:20 UTC
Investigating
We are currently observing delivery issues towards Netherlands - T-Mobile

Incident Start Time: 2023-09-12 23:01 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update you as soon as we have more information.
Posted Sep 12, 2023 - 23:15 UTC
This incident affected: Connectivity by region (SMS - EMEA).