Delivery Issue Algeria - Wataniya
Incident Report for Sinch
Resolved
We are writing to inform you that the traffic for Wataniya Algeria is once again stable and we are observing normalized delivery patterns.

Incident Start Time: 2021-05-24 11:20 UTC
Incident End Time: 2021-05-27 12:00 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 28, 2021 - 06:34 UTC
Monitoring
We are currently observing an improvement in delivery rate towards Wataniya - Algeria.
We will continue monitoring our traffic for the destination and will update you if there are any changes.
Posted May 23, 2021 - 16:40 UTC
Investigating
Dear Client,

We are writing to inform you that there are currently observing MT delivery issues towards Wataniya - Algeria.

Incident Start Time: 2021-05-24 11:20 UTC
Incident End Time: TBA

Impact: Clients may observe delayed or failed MTs towards Wataniya - Algeria.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 23, 2021 - 14:45 UTC
This incident affected: Connectivity by region (SMS - EMEA).