Delivery Issue Ireland 3
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you the delivery issues towards 3 Ireland has been resolved.
They have informed us that the cause was due to power supply issues with one of their data centers.

Incident start time: 2020-03-12 11:50 UTC

Incident stop time: 2020-03-13 08:00 UTC

If you have any questions, please contact us at support@sinch.com
Posted Mar 13, 2020 - 22:20 UTC
Monitoring
Traffic delivery to 3 Ireland has normalized and we are continuing to monitor while we wait for the operator to provide an official resolution on https://www.three.ie/
Posted Mar 13, 2020 - 13:57 UTC
Identified
The issue is confirmed to be originating from the operators network.
More information can be found at https://www.three.ie/, and we are continuing to monitor the situation.
Posted Mar 13, 2020 - 11:02 UTC
Investigating
We are observing delivery issues to 3 Ireland.
Impact: Clients may experience delayed or rejected MT and MOs to and from 3 Ireland.
The operator has already identified the root cause and is working on a resolution.

Incident start time: 2020-03-12 11:50 UTC

Incident restoration time: TBA

Incident stop time: TBA
Posted Mar 12, 2020 - 19:36 UTC
This incident affected: Connectivity by region (SMS - EMEA).