Sinch Notification - Issues with US Short Code towards Puerto Rico
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident has been resolved.

Start Time: 2021-02-11 08:50 UTC
End Time: 2021-02-11 14:27 UTC
Posted Feb 11, 2021 - 16:31 UTC
Investigating
Dear Client,

We are writing to inform you that we are experiencing connectivity issues with our US short code supplier towards Puerto Rico:
Start Time: 2021-02-11 08:50 UTC

Impact: Short Code MT and MO delays/rejects towards Puerto Rico

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Feb 11, 2021 - 12:42 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).