DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards one of our partners in American Samoa
Incident Report for Sinch
Resolved
The Incident is resolved.

Incident Start Date & Time (GMT) : 14 Sep 2021 17:30 Hrs.
Incident End Date & Time (GMT) : 14 Sep 2021 21:45 Hrs.
Posted Sep 14, 2021 - 22:01 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue with one of our partners in American Samoa.
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 14 Sep 2021 17:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 14, 2021 - 17:55 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).