Delivery Issue USA - US-Cellular
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-12-30 03:01 UTC

Incident End Time: 2024-12-30 08:12 UTC
Posted Dec 30, 2024 - 08:59 UTC
Update
We are continuing to investigate this issue.
Posted Dec 30, 2024 - 05:05 UTC
Investigating
We are currently observing delivery issues in USA - US-Cellular.

Incident Start Time: 2024-12-30 03:01 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Dec 30, 2024 - 03:55 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).