Delivery Issue Brazil - Algar Telecom

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2024-06-26 11:16 UTC.
Incident End Time: 2024-06-26 21:32 UTC.
Posted Jun 26, 2024 - 23:20 UTC

Update

We are continuing to investigate this issue.
Posted Jun 26, 2024 - 17:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 26, 2024 - 14:01 UTC

Investigating

We are currently observing delivery issues in Brazil - Algar Telecom.

Incident Start Time: 2024-06-26 11:16 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 26, 2024 - 12:48 UTC
This incident affected: External Connectivity (SMS - LATAM).