RTC - Calling degradation in AP-southeast region

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident start time: 2025-29-07 22:00 UTC
Incident end time: 2025-30-07 00:30 UTC
Posted Jul 30, 2025 - 00:37 UTC

Investigating

We are writing to inform you that we are currently observing quality degradation affecting Asia Pacific southeast region

Incident start time: 2025-29-07 22:00 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.
Posted Jul 29, 2025 - 23:50 UTC
This incident affected: Voice (Data Calling, Phone Calling (PSTN), Video Calling).