Delivery Issue Dominican Republic - Altice
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that we are continuing to see a stable and expected performance towards the Altice network in the Dominican Republic.
We consider this incident resolved.

Incident Start Time: 2021-09-18 06:01 UTC
Incident End Time: 2021-09-18 11:43 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 19, 2021 - 04:44 UTC
Monitoring
Dear client,

We are writing to inform you that we are no longer observing delivery issues towards the Altice network in the Dominican Republic. We are currently monitoring the performance and stability of the links and will resolve this incident if the situation is stable.

Incident Start Time: 2021-09-18 06:01 UTC
Incident End Time: 2021-09-18 11:43 UTC

Impact: Clients may have observed delayed or failed MT/MO/DR towards/from the Altice network in the Dominican Republic.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 18, 2021 - 12:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2021 - 07:45 UTC
Investigating
Dear clients,

We are writing to inform you that we are currently observing delivery issues towards the Altice network in the Dominican Republic.

Incident Start Time: 2021-09-18 06:01 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards/from the Altice network in the Dominican Republic.

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 18, 2021 - 07:44 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).