Delivery Issue Philippines - Smart
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-03 23:59 UTC
Incident End Time: 2024-07-04 06:25 UTC
Posted Jul 04, 2024 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2024 - 03:02 UTC
Investigating
We are currently observing delivery issues in Philippines - Smart.

Incident Start Time: 2024-07-03 23:59 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 04, 2024 - 01:02 UTC
This incident affected: Connectivity by region (SMS - APAC).