We are continuing to work on a fix for this issue.
Posted May 06, 2025 - 06:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2025 - 03:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2025 - 02:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 03, 2025 - 01:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2025 - 22:05 UTC
Update
We have identified that some customers are not adhering to carrier (AT&T) throughput requirements, which customers will see as throttling errors (error code 362, or 64). We have created a new Sinch Community article that outlines throughput requirements by carrier. Please review these requirements to ensure you are not exceeding the throughput requirements. If you continue to experience throttling errors, We suggest you review the article and adjust your sending speeds:
Alternatives: If you haven't performed vetting for your Brand, we'd suggest you do so. Not executing vetting as part of your Brand registration may result in your Brand having the lowest throughput possible. Brand vetting should result in a vetting score which could place you on a higher level of throughput.
Additionally, we are working on several immediate, near and long-term solutions to mitigate throughput and delivery concerns customers are currently experiencing. We are in the process of fine tuning our current internal throttling mechanisms, but the full solution is a long-term project.
We appreciate your patience as we continue to mitigate the issue.
Posted Apr 30, 2025 - 21:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2025 - 11:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2025 - 08:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2025 - 05:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 27, 2025 - 04:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2025 - 01:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2025 - 20:06 UTC
Update
Thank you for your continued patience as we work through recent delivery issues affecting some AT&T 10DLC traffic. Our engineers are actively working on a fix.
We apologize for the inconvenience and appreciate your continued patience. Further updates will be provided as we make progress.
Posted Apr 23, 2025 - 19:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2025 - 21:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2025 - 17:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2025 - 15:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2025 - 15:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2025 - 14:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 19:25 UTC
Identified
The issue has been identified and our engineers are working with a fix.
Posted Apr 16, 2025 - 18:33 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2025 - 17:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2025 - 05:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2025 - 01:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2025 - 22:06 UTC
Investigating
We are currently observing delivery issues for 10DLC in United States - AT&T.
Incident Start Time: 2025-04-15 15:00 UTC
Impact for 10DLC: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts
We will update as soon as we have more information.
Posted Apr 15, 2025 - 19:40 UTC
This incident affects: External Connectivity (SMS - US - 10DLC).