Delivery Issue India
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-21 15:11 UTC
Incident End Time: 2024-03-21 18:35 UTC
Posted Mar 21, 2024 - 19:25 UTC
Update
We are continuing to monitor for further issues.
Posted Mar 21, 2024 - 18:16 UTC
Monitoring
This incident has been restored, and we are monitoring the results.

Incident Start Time: 2024-03-21 15:11 UTC
Incident Restoration Time: 2024-03-21 15:40 UTC

We will update as soon as we have more information.
Posted Mar 21, 2024 - 15:50 UTC
Investigating
We are currently observing delivery issues towards India.

Incident Start Time: 2024-03-21 15:11 UTC

We will update as soon as we have more information.
Posted Mar 21, 2024 - 15:34 UTC
This incident affected: Connectivity by region (SMS - APAC).