Delivery issues - Eir Ireland
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 04:01 UTC
Update
Dear Client,

We are able to see that the Eir Ireland network is stable and performing as expected. This incident has been resolved.

Incident Start Time: 2021-12-29 03:35 UTC
Incident End Time: 2021-12-30 21:20 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Dec 31, 2021 - 03:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 29, 2021 - 11:54 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Eir(Meteor) Ireland.

Incident Start Time: 2021-12-29 03:35 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/DR towards/from Eir Ireland.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Dec 29, 2021 - 11:07 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).