Delivery issues Spain - DigiMobil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-05-09 14:10 UTC
Incident End Time: 2024-05-10 09:23 UTC
Posted May 10, 2024 - 10:26 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2024 - 05:13 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2024 - 00:37 UTC
Investigating
We are currently observing delivery issues towards Spain - DigiMobil

Incident Start Time: 2024-05-09 14:10 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted May 09, 2024 - 16:03 UTC
This incident affected: Connectivity by region (SMS - EMEA).